Beta Version 4.0.901 Released

News and other information that may be important to StrataSearch users.

Postby Dacamic » Fri Jul 25, 2008 9:06 pm

The signal appears in your Daily Signal Listing (it probably does, but I gotta ask)?
Steve
Dacamic
 
Posts: 457
Joined: Wed Nov 30, 2005 12:40 pm

Postby erdiesel » Sat Jul 26, 2008 12:30 am

Dacamic wrote:The signal appears in your Daily Signal Listing (it probably does, but I gotta ask)?


Yes it does appear in the daily signal listing.

Okay, i scheduled the same signal or another run, it ran, and it did send the email. However, it seems that the first scheduled run failed to send the email two nights in a row. maybe i'll change the time of night in which to schedule the run and see if that makes a difference on monday
erdiesel
 
Posts: 46
Joined: Tue Jun 24, 2008 9:57 am

Postby Overload » Sat Jul 26, 2008 10:30 am

Is there any chance you can test this with an alternate SMTP server? Since you're the only one having this problem, I'm thinking that it may be somehow related to your specific connection/setup. Gmail is pretty solid, but sometimes the ISP will block e-mail submissions, or a security program like a firewall might involve itself. If you could test an alternate SMTP server, I'd be curious if you get the same issues.

Pete
Overload
 
Posts: 2248
Joined: Wed Nov 30, 2005 12:14 pm

Postby erdiesel » Sun Jul 27, 2008 11:31 am

any suggestion on a free smtp server to try?
erdiesel
 
Posts: 46
Joined: Tue Jun 24, 2008 9:57 am

Postby Overload » Sun Jul 27, 2008 11:14 pm

any suggestion on a free smtp server to try?

I think you've been using gmail, but who is your ISP? Usually your ISP will give you SMTP access.

Pete
Overload
 
Posts: 2248
Joined: Wed Nov 30, 2005 12:14 pm

Postby erdiesel » Tue Jul 29, 2008 9:30 pm

okay, i changed the scheduled signal run from 8:30 pm to 9 pm and today the email was sent out successfully. i'm going to try to change it back to 8:30 pm tomorrow and see if it'll begin running again. by the way, i didn't change my smtp server.
erdiesel
 
Posts: 46
Joined: Tue Jun 24, 2008 9:57 am

Postby Overload » Tue Jul 29, 2008 9:56 pm

Thanks for the update. I wouldn't think the time would make a difference, unless prices weren't available when run at the earlier time. But you mentioned the Signals Listing was produced and no messages were in the Event Viewer, so that shouldn't be a problem.

It might also be helpful if you add support@stratasearch.com to your list of recipients for that particular Signal Setup. That way, in case it's a problem on the email receive rather than transmit, we might be able to identify it.

Pete
Overload
 
Posts: 2248
Joined: Wed Nov 30, 2005 12:14 pm

Previous

Return to Announcements

cron